Program Menus

Top  Previous  Next

The Ribbon/Tool Bar is located at the top of the main Design Manager window.  The buttons and  menus provide access to every function and window in Design Manager.  The top row contains six headings (ten if the optional Showroom module has been purchased): File, Project, Showroom, Accounting, Inventory, and View; each with its own menu.  Click on the heading to view the associated menu, and then click on your selection to open the corresponding window for that function.

 

File Menu:

 

file menu-cloud

 

 

•Open/Switch Company - You will only see this option is you have more than one copy of Pro Cloud. Click here to select the other copy to view and work in.
•Company Information and Settings
•Account Management Portal
•Online Payment Settings
•User Settings
•User Activity Log - Lists the activity by user for keyed entries.
•Import
•About Design Manager - Choose this to retrieve information about your Design Manager program.
•Contact Support - Opens a web page where you can enter information about a sales or support issue to send to the Design Manager team.
•Remote Support - Opens a webpage (logmein123.com) where you can enter a code provided by a support technician to allow them access to your computer remotely with you.
•Exit - Choose this to Exit the Design Manager program entirely.

 

 

Project Menu:

 

project menu

 

Project Management

•Whiteboard - A place to see your captured items and time entries from the Mobile App or Product Clipper.
•Projects - Displays a listing of all Projects recorded in Design Manager.
•Specifications - The main window for the creating and editing of Items and Components and related functions.
•Employee Time

 

Project Documents

•Proposals
•Purchase Orders (work orders & receiving)
•Delivery Tickets
•Reports - Displays the Reports Window for Project Management reports.

 

Project Lists & Glossaries

•Address Book
•Vendors
•Clients
•Locations
•Catalog
•Groups
•Remarks
•Ship To Codes (Warehouse and Showroom)
•Specification Templates
•Employees (Managers/Sales People)
•Time Activities

 

Project Tasks

•Tasks & Appointments
•Review & Send

 

 

Showroom Menu: (add-on module)

 

showroom menu

 

Showroom Quotes & Orders

•Quotes and Orders - The Quotes and Orders Window is used for generating and manage custom merchandise orders for Clients who do not currently have an active Project.
•Specifications - The main window for the creating and editing of Items and Components and related functions.

 

Showroom Documents

•Purchase Orders (work orders & receiving)
•Delivery Tickets
•Reports - Displays the Reports Window for Project Management / Showroom reports.

 

Showroom Lists & Glossaries

•Tasks & Appointments
•Address Book
•Clients
•Vendors
•Ship To Codes (Warehouse and Showroom)
•Catalog
•Groups
•Remarks

 

 

Accounting Menu:

 

accounting menu

 

Accounting - Accounts Receivable

•Client Invoices (Finance Charges)
•Point of Sale
•Cash Receipts
•Return & Credits
•Reports - Displays the Reports Window for Accounts Receivable reports.

 

Accounting - Accounts Payable

•Bills & Invoices (Vendor Invoices Deposits, Invoices, Expenses)
•Payments & Checks (Print Checks, Checkbook, Credit Cards)
•Checkbook & Reconcile
•Credit Card & Reconcile
•Return & Credits
•Reports - Displays the Reports Window for Accounts Payable reports.

 

Accounting - General Ledger

•Accounts
•Journal Entries
•Transaction Search
•Financial Statements - Displays the Reports Window for General Ledger - Financial Statements reports.
•Reports - Displays the Reports Window for General Ledger reports.

 

Accounting - Lists & Glossaries

•Vendors/Payees
•Clients
•Employees (Managers/Sales People)
•Sales Tax Codes
•Sales Categories

 

 

Inventory Menu:

 

inventory menu

 

Inventory Management

•Stock Items
•Remote Data Collection (add-on module)

 

Inventory Documents

•Purchase Orders (Receiving)
•Reports - Displays the Reports Window for Inventory reports.

 

Inventory Lists & Glossaries

•Warehouses and Showrooms (Ship To Codes)
•Vendors
•Catalog
•Groups

 

 

View Menu:

 

view menu

 

View Settings

•Auto-hide Vision Pane - Select this box to hide the Design Manager Vision Pane.
•Minimize Toolbar - Select this box to minimize the Ribbon/Tool Bar menus described above.

 

View Window

•Switch To - Displays a list of open windows.  Selecting one will bring that window in the foreground.
•Tile Horizontally - Arranges all open windows horizontally within the main window.
•Tile Vertically - Arranges all open windows vertically within the main window.
•Cascade - Arranges all open windows one under the other with just the caption bar of each showing.
•Arrange Icons - Arranges all minimized windows in an orderly fashion at the bottom of the main window.